Jump to content



Photo

Cplua Problems And Errors


  • Please log in to reply
3 replies to this topic

#1 Fabri

Fabri

    Newbie

  • Members
  • Pip
  • 21 posts
  • Location:Quito Ecuador

  • Calculators:
    Casio Classpad 300
    Casio fx 6300G

Posted 21 March 2006 - 10:14 PM

Hello its mi first time in this forum and I have some questions about the Classpad Lua

I have installed the classpad Lua in my Classpad 300 the model is g430-42 I hope that this information help us, and I bought the classpad 2 month ago, and I installed de classpad lua yesterday, I write this question at Tuesday 21 of March 21, 2006, and when I start to use this cpa File, sometimes appears on the classpad screen the message ?internal error Fatal error occurred? and a code of this error, my question its about this bug or error why this appears?, exist a new version of classpad Lua most recent whit no appears this error? I had downloaded the version cplua 0.73rc2
When this error message appears the classpad its reset automatically, the cps files and programs in casio basic, are not deleted, but all my work in cplua don?t save and I lost my information and my programs.

Can you give me a favor?
I can programming in casiobasic, and a little part of c++, and I really happy if any person sent me the classpad manager, the emulator, for a can probe my cpa?s files, I made one application but I cant probe, how you probe your addins??,
I have the classpad manager but you know what happen after some months , exist any crack or patch for classpad manager version 1.24 or 2.00? if this exist please give the file or the link to download this
Tanks 

I hope that you can help me

Greetings
Fabricio
fabioflo AT latinmail.com
From Ecuador, South America
Sorry for my bad English I am study now this



:banghead:

#2 Orwell

Orwell

    Casio Overlord

  • Members
  • PipPipPipPipPipPipPip
  • 777 posts
  • Gender:Male
  • Location:Paris - France

  • Calculators:
    Casio AFX 1.02 / Casio ClassPad 300

Posted 21 March 2006 - 10:20 PM

my question its about this bug or error why this appears?, exist a new version of classpad Lua most recent whit no appears this error? I had downloaded the version cplua 0.73rc2

Wow! Where did you get this version? :blink:
The last version is CPLua 0.8 RC3, which you can find here.
I hope that it will solve your problems, and I must apologize for the inconvenience... This project is still in development, and this kind of things may happen :rolleyes: If you still encounter such problems however, don't hesitate to report it.

#3 PAP

PAP

    Casio Overlord

  • Members
  • PipPipPipPipPipPipPip
  • 681 posts
  • Gender:Male
  • Location:Somewhere in Europe.
  • Interests:Computer Algebra, Numerical Analysis.

  • Calculators:
    ClassPad 300 (plus an old Casio model, with only a few Kb ram).

Posted 21 March 2006 - 10:35 PM

Wow! Where did you get this version? :blink:

In your web site there is a file named "CPLua.zip", dated 24-Oct-2005. He probably downloaded this. You should delete it to avoid confusing new CPLua users.

#4 Orwell

Orwell

    Casio Overlord

  • Members
  • PipPipPipPipPipPipPip
  • 777 posts
  • Gender:Male
  • Location:Paris - France

  • Calculators:
    Casio AFX 1.02 / Casio ClassPad 300

Posted 21 March 2006 - 10:59 PM

In your web site there is a file named "CPLua.zip", dated 24-Oct-2005. He probably downloaded this. You should delete it to avoid confusing new CPLua users.

That's right :o
Thanks, I'll remove it now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users