Jump to content



Photo

Emergencia


  • Please log in to reply
1 reply to this topic

#1 Fabri

Fabri

    Newbie

  • Members
  • Pip
  • 21 posts
  • Location:Quito Ecuador

  • Calculators:
    Casio Classpad 300
    Casio fx 6300G

Posted 11 June 2006 - 05:52 PM

Espero me pueda ayudar, cuando descarge CPLua 8.0 e instale en mi classpad, tambien instale la carpeta lua_Examp, donde hay algunos rpogramas que ustedes amablemente han desarollado, es asi que ejecute el que se llama logo, el que tiene el lugo de lua y que es como un rompecabezas, al principio me ejecuto bien, epro ahora ya no lo hace y la Classpad me manda un mensaje de error, y que no existe suficiente memoria para completar la accion, por mas que libere memoria, cambie de pilas no ejecuta, y no se poruqe, espero que alguien me pueda ayudar, en verdad necesito ayuda
:blink: :blink: :banghead:

#2 Major

Major

    Newbie

  • Members
  • Pip
  • 17 posts
  • Location:Toulouse, France.

  • Calculators:
    Classpad 300

Posted 11 June 2006 - 07:43 PM

J'espere que vous pourrez m'aider, quand je d?zipe CPluA 8.0 et l'installe dans mon Classpad ?a installe aussi le dossier Lua_Examp, ou il y a quelques programes que vous m'avez aimablement fait passer, c'est ainsi que j'ai execut? celui qui s'appelle logo, celui qui a le "logo" de lua et qui est un casse-tete, au d?but, il s'execute bien, mais maintenant ce n'est plus le cas et la Classpad m'envoi un message d'erreur qui dit qu'il n'y a plus suffisement de m?moire pour finir l'action, donc j'ai lib?r? de la m?moire, j'ai chang? les piles mais ?a ne s'execute pas, et je ne sais pas pourquoi , j'espere que quelqu'un pourra m'aider, serieusement ... j'ai vraiment besoin d'aide ...

I hope that you will be able to help me, when I install CPlua 8.0 which is provided with examples on my Classpad, I execute the headache which is called logo, initially it execute well, but today the computer returns me an error message which says that there is no more enough of memory to finish the action, so I released from the memory, I changed the piles but that execute not, and I do not know why, I espere that somebody will be able to help me, seriously... I need really assistance...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users