Jump to content



Cplua Version 0.9e Compatible Con Classpad 3.0


  • Please log in to reply
2 replies to this topic

#1 Guest_Erick_*

Guest_Erick_*
  • Guests

Posted 11 August 2007 - 11:21 AM

Quisiera saber si el nuevo CPLua version 0.9E es compatible con Classpad 3.0 en el modo de windows en el UI, lo he testeado y con los ejemplos sin venyanas normal pero cuando uso los ejemplos con venyanas UI me sale un error Runtime error : bad argument...... windows expands

?es complatible o aun esta en version de prueba?

#2 Orwell

Orwell

    Casio Overlord

  • Members
  • PipPipPipPipPipPipPip
  • 777 posts
  • Gender:Male
  • Location:Paris - France

  • Calculators:
    Casio AFX 1.02 / Casio ClassPad 300

Posted 11 August 2007 - 11:32 AM

Of course CPLua 0.9E is compatible with OS 3.0... :)
This error comes from a small change I made in the UI package. ;) Be sure to download the latest version, and to use the examples that come with it (there are some changes about the ui.window's x, y ,width , height and expand arguments).

#3 neontiger

neontiger

    Casio Fan

  • Members
  • PipPip
  • 32 posts
  • Gender:Male
  • Location:Buenos Aires, Argentina.

  • Calculators:
    FX-570MS
    FX-570ES
    ClassPad 300 Plus

Posted 26 August 2007 - 04:17 PM

Does CPLua now support math notation like the crappy B*SIC does?

How do i know what's new in this release. There isn't a "what's new"-like doc in the CPLua folder ;)

Anyway I will put every CPLua in my CP because it rox. But I'ld like to know that.


Thanks in advance, Orwell.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users