Jump to content



Photo
- - - - -

Fraction To Decimal


  • Please log in to reply
4 replies to this topic

#1 Mitoca

Mitoca

    Newbie

  • Members
  • Pip
  • 2 posts

  • Calculators:
    fx-115 ES

Posted 02 September 2007 - 02:15 AM

Okay, I have a Casio fx-115 ES. The answer always displays as a fraction. I almost always need to use decimal. I know you can use the S<=>D button to convert, but this is becoming very annoying for me. Is there any way I can change the default to display decimal rather than fraction?

Thanks for any help.

#2 kucalc

kucalc

    Casio Maniac

  • Admin
  • PipPipPipPipPipPipPipPip
  • 1422 posts
  • Location:USA
  • Interests:Programming: C/C++, Fortran, LISP, COBOL 85 Standard, PHP, x86 and SH3 Assembly<br /><br />Computer graphics

  • Calculators:
    fx-9860G / fx-7400G Plus / Algebra FX 2.0+ / fx-9770G / CFX-9850G / CFX-9850GB+ / TI-89 / TI-nSpire

Posted 02 September 2007 - 03:53 AM

Hello Mitoca and welcome to the UCF! :D

To have it display decimal instead of fractions:

1. First turn on the fx-115ES
2. Press SHIFT
3. Press MODE SETUP
4. Then press 2 for LineIO

Now you can have it default display decimals instead of fractions. :)

#3 Mitoca

Mitoca

    Newbie

  • Members
  • Pip
  • 2 posts

  • Calculators:
    fx-115 ES

Posted 02 September 2007 - 07:18 AM

Thank you so much! I knew there had to be simple way to do it. Appreciate it greatly!

#4 Guest_Gary_*

Guest_Gary_*
  • Guests

Posted 23 January 2009 - 03:29 PM

Hello Mitoca and welcome to the UCF! :D

To have it display decimal instead of fractions:

1. First turn on the fx-115ES
2. Press SHIFT
3. Press MODE SETUP
4. Then press 2 for LineIO

Now you can have it default display decimals instead of fractions. :)



#5 Guest_Gary_*

Guest_Gary_*
  • Guests

Posted 23 January 2009 - 03:35 PM

Can you tell me how to switch it back to fractions now? Or how to toggle between the decimal and fraction when you are in decimal?
Thanks!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users