Jump to content



Photo
- - - - -

Problem With Transfering Program


  • Please log in to reply
3 replies to this topic

#1 Kuresuna

Kuresuna

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 20 September 2008 - 06:28 AM

Hey guys, new here and first post!

My problem is. I downloaded a program from my calculator to my computer using FA-123. I've spent ages writing it, its about 4.5 kb in size.

When i send the program to the calculator it says somthing like "Receive failed, press [AC/C]" or somthing like that but when i look in my programs list its there. Even though the program's there some of the code is missing, specificly from a line that looks somthing like this:

[codebox]
All of this is ment to be on one line but im posting it on multiple lines to look better


{29,28,24,23,25,21,21,21,19,19,22,22
,22,21,20,20,20,21,22,23,23,25,21,20
,20,24,23,23,23,19,19,20,21,20,20,21
,23,23,24,28,29,30,31,33,33,31,29,30
,30,31,31,32,32,34,34,33,32,32,32,34
,34,32,32,32,30,30,29,29,30,29,27,26
,26,27,28,29} -> list 1
[/codebox]

In that line some of the numbers are missing and code from the next line down is merged into it.

Is this happenning because my code it too long?

Thanks
Kuresuna

#2 kucalc

kucalc

    Casio Maniac

  • Admin
  • PipPipPipPipPipPipPipPip
  • 1422 posts
  • Location:USA
  • Interests:Programming: C/C++, Fortran, LISP, COBOL 85 Standard, PHP, x86 and SH3 Assembly<br /><br />Computer graphics

  • Calculators:
    fx-9860G / fx-7400G Plus / Algebra FX 2.0+ / fx-9770G / CFX-9850G / CFX-9850GB+ / TI-89 / TI-nSpire

Posted 20 September 2008 - 03:06 PM

Hello Kuresuna and welcome to the UCF! :D

Is that just one line of code or did you space them out?

#3 Kuresuna

Kuresuna

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 September 2008 - 03:23 AM

Thats one line of code, i just spaced them out because it didn't wrap properly when posted as one line.

and thanks for the welcome ^__^

#4 kucalc

kucalc

    Casio Maniac

  • Admin
  • PipPipPipPipPipPipPipPip
  • 1422 posts
  • Location:USA
  • Interests:Programming: C/C++, Fortran, LISP, COBOL 85 Standard, PHP, x86 and SH3 Assembly<br /><br />Computer graphics

  • Calculators:
    fx-9860G / fx-7400G Plus / Algebra FX 2.0+ / fx-9770G / CFX-9850G / CFX-9850GB+ / TI-89 / TI-nSpire

Posted 22 September 2008 - 03:11 AM

Hmmm, maybe that one line is just to long? :huh:

What cable are you using? (Does it have a model number, where did you buy it, etc?)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users