Jump to content

- - - - -

Please Help!

  • Please log in to reply
3 replies to this topic

#1 Cilfaen



  • Members
  • Pip
  • 2 posts

Posted 07 March 2011 - 10:07 AM

So, i'm new to having a graphical calculator and picked this one, but now i'm trying to transfer some Add-in applications, and following the guide works for most of it.
I've installed the FA-124 programme, but when i try to import files it only allows me to choose one file type ( MCS File (*.g1m/*.g2m)), which isn't the file type the add in applications are saved as.
So, what i'm asking is does anybody know how i get it to recognise more than 1 file type?

#2 kucalc


    Casio Maniac

  • Admin
  • PipPipPipPipPipPipPipPip
  • 1422 posts
  • Location:USA
  • Interests:Programming: C/C++, Fortran, LISP, COBOL 85 Standard, PHP, x86 and SH3 Assembly<br /><br />Computer graphics

  • Calculators:
    fx-9860G / fx-7400G Plus / Algebra FX 2.0+ / fx-9770G / CFX-9850G / CFX-9850GB+ / TI-89 / TI-nSpire

Posted 07 March 2011 - 10:26 AM

Hello Cilfaen and welcome to the UCF! :D

Refer to page 34 of the FA-124 User's Manual: http://support.casio...04/FA-124_E.pdf

Make sure you installed FA-124 before plugging in your calculator. Follow the instructions and if that doesn't help come back here.

#3 Cilfaen



  • Members
  • Pip
  • 2 posts

Posted 07 March 2011 - 02:34 PM

Yes, i have already followed the user manual instructions for installing the FA-124 program, but when i try and follow the instructions found in the user manual to import an add-in application, i get the this step :

Posted Image

and cannot continue, because when i get to that point in my program, the only option for file type i get is this :

Posted Image

Edited by Cilfaen, 07 March 2011 - 02:36 PM.

#4 Guest_Guest_*

  • Guests

Posted 08 March 2011 - 08:12 PM

The solution is to click on the rightmost button in one of the two windows inside the FA-124 window before trying to import the add-in.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users