Jump to content



Photo
- - - - -

Site bug or my browser bug?


  • Please log in to reply
4 replies to this topic

#1 XYZ

XYZ

    Casio Fan

  • Members
  • PipPip
  • 46 posts
  • Location:Auckland, NZ
  • Interests:Lying on the beach on a hot sunny day

  • Calculators:
    Casio AFX2.0+, CFX9850, HP49G, fx-7700GB, TI-85, TI-92, HP20S scientific....

Posted 05 July 2003 - 06:24 AM

Lately I have been having problems with this website - sometimes the colours go really wacky and there's random bits of html around the place. Now I can't edit one of my posts (I can edit others) because it won't load the page past this text form so I have no "Resubmit Post" button. It also incudes a lot of code (probably the code which it should have used to construct the rest of the page) in my edit box - here it is below:

[QUOTE]
=></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>[b]QUOTE[/b] </td></tr><tr><td id='QUOTE'><!--QuoteEBegin--> ...the programming language didnt have any GOTO so it wasnt trruly BASIC but the short example they had looked a lot like a BASIC derivitive
[/QUOTE]

[Message deleted]

<!--QuoteBegin]Do you know how the basic look and feel of it differs from the other 68k calcs?[/QUOTE]

[Message deleted]

tock!!

#2 XYZ

XYZ

    Casio Fan

  • Members
  • PipPip
  • 46 posts
  • Location:Auckland, NZ
  • Interests:Lying on the beach on a hot sunny day

  • Calculators:
    Casio AFX2.0+, CFX9850, HP49G, fx-7700GB, TI-85, TI-92, HP20S scientific....

Posted 05 July 2003 - 06:26 AM

OK that's weird... I didn't know it RAN html typed into this box??!

#3 2072

2072

    Casio over god

  • Admin
  • PipPipPipPipPipPipPipPip
  • 1550 posts
  • Gender:Male
  • Location:Somewherebourg
  • Interests:Cinema, Programming, Music and a lot of thing...

  • Calculators:
    AFX2 ROM 1.02, CFX-9940GT+, FX-180P-Plus

Posted 05 July 2003 - 12:15 PM

when you type html use the code tag to prevent that sort of problems...

#4 XYZ

XYZ

    Casio Fan

  • Members
  • PipPip
  • 46 posts
  • Location:Auckland, NZ
  • Interests:Lying on the beach on a hot sunny day

  • Calculators:
    Casio AFX2.0+, CFX9850, HP49G, fx-7700GB, TI-85, TI-92, HP20S scientific....

Posted 06 July 2003 - 04:44 PM

Ok sorry about that. Do you have any idea why my browser stopped loading the page and loaded the rest of the page's code into the input form?

#5 2072

2072

    Casio over god

  • Admin
  • PipPipPipPipPipPipPipPip
  • 1550 posts
  • Gender:Male
  • Location:Somewherebourg
  • Interests:Cinema, Programming, Music and a lot of thing...

  • Calculators:
    AFX2 ROM 1.02, CFX-9940GT+, FX-180P-Plus

Posted 06 July 2003 - 07:58 PM

Well it seems your navigator missed the
</textarea>
tag for a very strange reason maybe a temporal jump or something like that...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users