Jump to content



Photo
- - - - -

Unable to backup 9750gii with fxremote


  • Please log in to reply
1 reply to this topic

#1 jacwib

jacwib

    Newbie

  • Members
  • Pip
  • 1 posts

  • Calculators:
    9750gii

Posted 29 August 2017 - 11:00 AM

Hey, i want to upgrade my 9750gii to a 9860, but i am unable to make a backup in fxremote, regardless if im on the "os error" screen or in normal transfer mode.

 

Edit: should probably mention that the error i get is error 4, thats all i remember, said something about being in transfer mode which i tried, but that didnt work either

 

Wat do?

 

Running firmware 02.04.0701.

 

Btw, the file im gonna use to upgrade the calc is "2_04_0200_sh4.fls", is this the correct one?

 

Edit: solved, use fxBackup 204 for backing up.


Edited by jacwib, 30 August 2017 - 12:24 PM.


#2 tnt84268

tnt84268

    Newbie

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:The Universe

  • Calculators:
    fx-9750 upgraded to fx-9860, ti-34 multiview

Posted 08 September 2017 - 02:36 AM

Hello! I also have a fx-9750.

I was dumb enough to not check if my backup for my fx-9750 worked before upgrading.

Now I don't have the fx-9750 os anymore. :(

Could you email me a copy of your backup? My email is tnt84268@gmail.com

I would be very grateful if you could send me a copy.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users