Jump to content



Photo
- - - - -

What Happened To The Lua Forum?


  • Please log in to reply
2 replies to this topic

#1 LanceGary

LanceGary

    Newbie

  • Members
  • Pip
  • 5 posts

  • Calculators:
    fx-9860G SD

Posted 14 February 2008 - 09:48 AM

I can't find the Lua forum? Has it been removed?

Lance

Edit: OK - I found it under "projects". L

#2 kucalc

kucalc

    Casio Maniac

  • Admin
  • PipPipPipPipPipPipPipPip
  • 1422 posts
  • Location:USA
  • Interests:Programming: C/C++, Fortran, LISP, COBOL 85 Standard, PHP, x86 and SH3 Assembly<br /><br />Computer graphics

  • Calculators:
    fx-9860G / fx-7400G Plus / Algebra FX 2.0+ / fx-9770G / CFX-9850G / CFX-9850GB+ / TI-89 / TI-nSpire

Posted 14 February 2008 - 02:59 PM

Lol, yeah. Sorry for the confusion. :)

#3 BiTwhise

BiTwhise

    Casio Overgod

  • [Legends]
  • PipPipPipPipPipPipPip
  • 627 posts
  • Gender:Male
  • Location:Guildford, Surry, UK
  • Interests:Programming, games, consoles, martial arts

  • Calculators:
    FX9700WE, CFX9970G, AFX2.0, Classpad 300

Posted 19 February 2008 - 09:41 PM

Since we only have 2 projects in the Project subforum, could we perhaps make them direct children of the Programming/Development forum?

If it comes to a point where we have alot of projects, we could put them in a seperate subforum, but at the moment it doesn't look to me like it would clutter anything and it would make the hierarchy less deep and quicker to manouver, and the forums more visible.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users