Jump to content

- - - - -

Problem With The Classpad Sdk

  • Please log in to reply
No replies to this topic

#1 dragons4thchild



  • Members
  • Pip
  • 1 posts

  • Calculators:
    Classpad 300

Posted 20 December 2009 - 10:57 AM

I'm searched everythere to find a solution but I didn't.
I have got installed the Classpad 300 SDK and it worked really well, but someday it didn't want anymore.
If I want to compile a Add-In it says:

PROGRA~1\PROGRA~1\CLASSP~2\Bin\gcc_shcgcc.exe | C:\bin\sh: E | command not found 
C:\Dokumente und Einstellungen\All Users\Dokumente\ClassPad 300 SDK\Examples\HelloWorld\Makefile.win
[Build Error] ROGRA~1\Dev-Cpp\Bin\make.exe: *** [outputdir/main.o] Error 127 

So I searched and searched but I don't even know what Dev-Cpp want to say with this message.
I installed a unix system with shell and sh.exe on Windows XP but it didn't worked.
Even if I want to build a normal Windows application it shows this message and break the compiling.

Thanks for help and sry for my bad english I'm german.

Edit: Sry I've seen it was the wrong forum so please just move it.^^"

Edited by dragons4thchild, 20 December 2009 - 11:00 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users