Jump to content

- - - - -

Casio Fx9860Gii -String Functions Gone

  • Please log in to reply
2 replies to this topic

#1 yunfeima



  • Members
  • Pip
  • 2 posts

  • Calculators:
    Casio 300es
    Casio 115es plus
    Casio 9860 Gii

Posted 31 January 2014 - 10:15 PM

I have a Casio fx 9860Gii. I just found out about the string function, and tried to use it. I tried using string memory to store expressions, as was mentioned on section 2-7 of the software guide. However, it says syntax error.
I basically type. "X^2"->str1
I displays syntax error, and places the cursor before the first quotation mark. I am confident I have all the syntax right, but that's not the problem.
When I tried to access the string function commans under the Catalog, "String" is displayed under section 12, but when I press it, it says "Not found". The String commands are simply not on my calculator!

Any idea why this is? Help is appreciated.

Edited by yunfeima, 31 January 2014 - 10:17 PM.

#2 flyingfisch


    Casio Maniac

  • Deputy
  • PipPipPipPipPipPipPipPip
  • 1891 posts
  • Gender:Male
  • Location:OH,USA
  • Interests:Aviation, Skiing, Programming, Mountain Biking.

  • Calculators:
    fx-CG10 PRIZM

Posted 01 February 2014 - 04:53 PM

Hello yunfeima and welcome to UCF! You should introduce yourself.

Old OS versions did not have string functions. Are you sure you have the latest OS version?

#3 naib864


    Casio Technician

  • Members
  • PipPipPipPipPipPip
  • 316 posts
  • Gender:Male
  • Location:Behind the Moon :D
  • Interests:Programming, Minecraft

  • Calculators:

Posted 04 February 2014 - 08:09 PM

Try Shift then MENU and then F2

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users