Jump to content

- - - - -


driver initialized error cp330 classpad330 casio

  • Please log in to reply
No replies to this topic

#1 overb0ard



  • Members
  • Pip
  • 1 posts

  • Calculators:
    ClassPad 330

Posted 29 August 2016 - 07:56 AM

Hi everyone, I'm currently using a ClassPad 330 for school and decided to update the OS 2 days ago for the first time.

I've followed the steps at: http://www.casio.edu...ad_osupdate.php and once I've updated it, i used the Classpad330 to work on some questions. It worked perfectly!


But, i tried opening the calculator now, and it shows the ClassPad loading, but then an error comes up, "DATA ERROR!" "DRIVER INITIALIZE ERROR". Going to a repair center is quite impossible because its at a different state..


Any Solutions to fix the error, or just simply buy the new classpad?


Thank You.

Also tagged with one or more of these keywords: driver, initialized, error, cp330, classpad330, casio

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users