Jump to content

- - - - -

Error Trying to Run Edit 1.60 on Casio fx-9860G II SD

  • Please log in to reply
No replies to this topic

#1 TomL_12953


    Casio Addict

  • Members
  • PipPipPip
  • 57 posts
  • Gender:Male
  • Location:Malone, NY USA
  • Interests:Programmable calculators, BASIC computer language, Computers in general, Old movies and TV shows

  • Calculators:
    TI-59, TI-85, TI-86, TI-89, TI-89 Titanium, Radio Shack EC-4026, Algebra FX 2.0 Plus, HP-35s, Compucorp 326 Scientist, Durabrand 828, fx-9860G II SD

Posted 23 September 2016 - 03:44 PM

As the subject says, I'm trying to run Text Editor for Casio FX-9860G on my fx-9860G II SD. When I do, I get:


System ERROR

REBOOT                        :EXIT

INITIALIZE                     :EXE

 Illegal Code Err


 PC         =00000000


I tried deleting it and reloading it. No change. I tried copying it from storage to main memory but it won't go there. I can copy it to the SD card but can't run it from there.


What am I doing wrong?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users