Jump to content



Photo
- - - - -

Casio FX-702P behaving strangely.


  • Please log in to reply
2 replies to this topic

#1 alvin1992

alvin1992

    Newbie

  • Members
  • Pip
  • 2 posts

  • Calculators:
    Casio FX-602p, FX-702p

Posted 25 August 2020 - 02:42 PM

Hi. I have bought a Casio FX-702P. The battery compartment was clean. I inserted new batteries and the machine switched on. I have tried the above method to clear the program areas, however the command VAC does NOT clear the system variables. If I assign a memory e.g A=10. When I check contents of “A” it gives ERR-6. I have tried increasing memories using DEFM (1-20), but I still get the same error. I have tried storing a number in other variables A-Z, but I get the same error 6. Is there a hardware/factory reset or software reset for the FX-702P ?

However, if I expand memories using DEFM5. The memories E0 to E9 can be written to and printed on the display. e.g 10 E0=9: PRT E0
produces output 9 when RUN

It’s quite strange !

Is there anyone out there who knows a soft or hard reset to clear this Casio FX-702p machine from this software glitch ?

Help !

#2 pan.gejt

pan.gejt

    Casio Freak

  • Members
  • PipPipPipPip
  • 217 posts
  • Gender:Male
  • Location:CZ

  • Calculators:
    .

Posted 26 August 2020 - 05:15 PM

Can you try command NEW [ALL] in wrt mode?

 

Mode1 - NEW - enter

Mode1 - NEW A - enter

 

 

If ALL is not specified the program in the presently specified program area is erased. Variables are not erased.

If ALL is specified the programs in all program areas and variables are erased. TheDEFM setting is released and the number of memories is initialized to 26

 

NEW ALL can be abbreviated as NEW A.



#3 alvin1992

alvin1992

    Newbie

  • Members
  • Pip
  • 2 posts

  • Calculators:
    Casio FX-602p, FX-702p

Posted 28 August 2020 - 01:59 PM

Hi

Thanks for your advice

I went into MODE 1 on my Casio Fx-702P , typed NEW and press EXE key gives ERR2 display then tried NEW A and press EXE got the same error displaying ERR2 and typed NEW ALL and got the same error ERR2

Any further suggestions or do you know of any undocumented to reset the Casio FX-702P

Many Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users