Jump to content

- - - - -

CASIO FX-9750GIII file system go wrong

  • Please log in to reply
No replies to this topic

#1 laomo



  • Members
  • Pip
  • 16 posts
  • Gender:Male

  • Calculators:
    CASIO fx-9750GIII

Posted 02 September 2021 - 04:15 PM

My CASIO FX-9750GIII calculator has two different memory:

Main Memory and Storage Memory

When I tried to delete some file in C.BASIC, I got an error that the file can't not delete. series of trouble thing was began.

Then I tried to delete that file in system memory manager: I selected that file, tap the DEL button, after the progress bar finished quickly, the file WAS STAIL OVER THERE!!!

When I tap the OPT button in Memory Manager, I got an error message: Memory Error. Also, I tried to BACKUP someting to STORAGE Memory, another message said that THE STORAGE IS FULL.

When I connent to PC by USB, I select [USB FLASH], after PREPARING USB..., it says "Data conversion failed", I press EXIT and PC shows the CASIO USB drive, I can see every thing good in PC File Manager window, but I CAN NOT DELETE OR APPEND EVERYTHING, and PC shows a message: "I/O Error" , code is :0x8007045D

What is wrong with my calculator??

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users