Jump to content

- - - - -

Fx-Cg 20 Draw Graph "invalid Type" Error

error graphing invalid type fx-cg 20 draw graph draw

  • Please log in to reply
1 reply to this topic

#1 Roam



  • Members
  • Pip
  • 1 posts
  • Gender:Male

  • Calculators:
    fx-CG 20
    fx-83GT PLUS

Posted 20 December 2014 - 04:13 PM

Hello, I've recently purchased a Casio fx-CG 20 calculator but after a few minutes of using it, I started getting an error everytime I tried to draw a graph using the regular graph feature. I've followed the manual plenty of times and tried using different types of graph functions, but each time I draw the graph I recieve an "Invalid Type" error. This error only occurs on the regular graph feature as the dynamic graph and conic graphs features work with no such problems.


This is a constant error and occurs no matter what function I enter to draw. I've tried resetting the calculator and its setting plenty of times but the error keeps occuring.

Any help will be appreciated.

#2 ascorreia



  • Members
  • Pip
  • 1 posts

Posted 24 January 2015 - 11:52 AM

I had a similar problem. I solved it by removing all data in my list in STATISTCS.

Also tagged with one or more of these keywords: error, graphing, invalid type, fx-cg 20, draw graph, draw

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users